Message ID | 20180829162927.20200-2-y.karadz@gmail.com (mailing list archive) |
---|---|
State | Accepted |
Headers | show |
Series | [1/4] kernel-shark-qt: Change "pevent_" to "tep_" in Doxygen. | expand |
On Wed, 29 Aug 2018 19:29:25 +0300 "Yordan Karadzhov (VMware)" <y.karadz@gmail.com> wrote: > The alignment of the function arguments has to be fixed after the > naming convention changes. > > This version of the patch contains a number of improvements suggested > by Steven Rostedt. Thanks Steven! I don't think I need credit for a whitespace fix patch ;-) -- Steve > > Signed-off-by: Yordan Karadzhov (VMware) <y.karadz@gmail.com> > --- > kernel-shark-qt/src/libkshark-configio.c | 6 +++--- > 1 file changed, 3 insertions(+), 3 deletions(-) > > diff --git a/kernel-shark-qt/src/libkshark-configio.c b/kernel-shark-qt/src/libkshark-configio.c > index 484da93..cdc8c76 100644 > --- a/kernel-shark-qt/src/libkshark-configio.c > +++ b/kernel-shark-qt/src/libkshark-configio.c > @@ -1034,7 +1034,7 @@ static bool kshark_adv_filters_to_json(struct kshark_context *kshark_ctx, > > for (i = 0; events[i]; i++) { > str = tep_filter_make_string(adv_filter, > - events[i]->id); > + events[i]->id); > if (!str) > continue; > > @@ -1137,7 +1137,7 @@ static bool kshark_adv_filters_from_json(struct kshark_context *kshark_ctx, > json_object_get_string(jcond)); > > ret = tep_filter_add_filter_str(adv_filter, > - filter_str); > + filter_str); > if (ret < 0) > goto fail; > } > @@ -1149,7 +1149,7 @@ static bool kshark_adv_filters_from_json(struct kshark_context *kshark_ctx, > char error_str[200]; > int error_status = > tep_strerror(kshark_ctx->pevent, ret, error_str, > - sizeof(error_str)); > + sizeof(error_str)); > > if (error_status == 0) > fprintf(stderr, "filter failed due to: %s\n", error_str);
On 29.08.2018 19:32, Steven Rostedt wrote: >> This version of the patch contains a number of improvements suggested >> by Steven Rostedt. Thanks Steven! > I don't think I need credit for a whitespace fix patch;-) > > -- Steve > :-D This patch was automatically generated during the rebase because I made the change when resolving the conflicts.
diff --git a/kernel-shark-qt/src/libkshark-configio.c b/kernel-shark-qt/src/libkshark-configio.c index 484da93..cdc8c76 100644 --- a/kernel-shark-qt/src/libkshark-configio.c +++ b/kernel-shark-qt/src/libkshark-configio.c @@ -1034,7 +1034,7 @@ static bool kshark_adv_filters_to_json(struct kshark_context *kshark_ctx, for (i = 0; events[i]; i++) { str = tep_filter_make_string(adv_filter, - events[i]->id); + events[i]->id); if (!str) continue; @@ -1137,7 +1137,7 @@ static bool kshark_adv_filters_from_json(struct kshark_context *kshark_ctx, json_object_get_string(jcond)); ret = tep_filter_add_filter_str(adv_filter, - filter_str); + filter_str); if (ret < 0) goto fail; } @@ -1149,7 +1149,7 @@ static bool kshark_adv_filters_from_json(struct kshark_context *kshark_ctx, char error_str[200]; int error_status = tep_strerror(kshark_ctx->pevent, ret, error_str, - sizeof(error_str)); + sizeof(error_str)); if (error_status == 0) fprintf(stderr, "filter failed due to: %s\n", error_str);
The alignment of the function arguments has to be fixed after the naming convention changes. This version of the patch contains a number of improvements suggested by Steven Rostedt. Thanks Steven! Signed-off-by: Yordan Karadzhov (VMware) <y.karadz@gmail.com> --- kernel-shark-qt/src/libkshark-configio.c | 6 +++--- 1 file changed, 3 insertions(+), 3 deletions(-)