[v2,0/2] arm64: dts: imx8mq-librem5-devkit: Use 0.9V for VDD_GPU
mbox series

Message ID cover.1587480093.git.agx@sigxcpu.org
Headers show
Series
  • arm64: dts: imx8mq-librem5-devkit: Use 0.9V for VDD_GPU
Related show

Message

Guido Günther April 21, 2020, 2:44 p.m. UTC
According to the imx8mq data sheet running VDD_GPU at 0.9V is enough
when not overclocking to 1GHz (which we currently don't do).

changes from v2:
 - rebase aginst Shawn's tree
 - fix a warning for the typec connector

Guido Günther (2):
  arm64: dts: imx8mq-librem5-devkit: Use 0.9V for VDD_GPU
  arm64: dts: Don't use underscore in node name

 arch/arm64/boot/dts/freescale/imx8mq-librem5-devkit.dts | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Shawn Guo April 23, 2020, 1:18 a.m. UTC | #1
On Tue, Apr 21, 2020 at 04:44:12PM +0200, Guido Günther wrote:
> According to the imx8mq data sheet running VDD_GPU at 0.9V is enough
> when not overclocking to 1GHz (which we currently don't do).
> 
> changes from v2:
>  - rebase aginst Shawn's tree
>  - fix a warning for the typec connector
> 
> Guido Günther (2):
>   arm64: dts: imx8mq-librem5-devkit: Use 0.9V for VDD_GPU
>   arm64: dts: Don't use underscore in node name

This one should also be prefixed like arm64: dts: imx8mq-librem5-devkit:

I fixed it up and applied both.

Shawn

> 
>  arch/arm64/boot/dts/freescale/imx8mq-librem5-devkit.dts | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> -- 
> 2.26.1
>