diff mbox

btrfs: fix a typo in comment of btrfs_balance

Message ID 20180703081629.9895-1-suy.fnst@cn.fujitsu.com (mailing list archive)
State New, archived
Headers show

Commit Message

Su Yue July 3, 2018, 8:16 a.m. UTC
The typo 'mutexe' should be 'mutex'.

Signed-off-by: Su Yue <suy.fnst@cn.fujitsu.com>
---
 fs/btrfs/volumes.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

David Sterba July 4, 2018, 3:31 p.m. UTC | #1
On Tue, Jul 03, 2018 at 04:16:29PM +0800, Su Yue wrote:
> The typo 'mutexe' should be 'mutex'.
> 
> Signed-off-by: Su Yue <suy.fnst@cn.fujitsu.com>
> ---
>  fs/btrfs/volumes.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/fs/btrfs/volumes.c b/fs/btrfs/volumes.c
> index e034ad9e23b4..d9d87deb1160 100644
> --- a/fs/btrfs/volumes.c
> +++ b/fs/btrfs/volumes.c
> @@ -3771,7 +3771,7 @@ static inline int validate_convert_profile(struct btrfs_balance_args *bctl_arg,
>  }
>  
>  /*
> - * Should be called with balance mutexe held
> + * Should be called with balance mutex held

Well, fixing typos makes most sense for things that one would grep for
and does not want to miss. Otherwise it's better to fix them at once,
like commit 0132761017e012ab4dc8584d679503f2ba26ca86 .
--
To unsubscribe from this list: send the line "unsubscribe linux-btrfs" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
diff mbox

Patch

diff --git a/fs/btrfs/volumes.c b/fs/btrfs/volumes.c
index e034ad9e23b4..d9d87deb1160 100644
--- a/fs/btrfs/volumes.c
+++ b/fs/btrfs/volumes.c
@@ -3771,7 +3771,7 @@  static inline int validate_convert_profile(struct btrfs_balance_args *bctl_arg,
 }
 
 /*
- * Should be called with balance mutexe held
+ * Should be called with balance mutex held
  */
 int btrfs_balance(struct btrfs_fs_info *fs_info,
 		  struct btrfs_balance_control *bctl,