diff mbox series

[2/4] ARM: dts: clps711x: rename uart device tree nodes

Message ID 20181221103019.15374-2-shc_work@mail.ru (mailing list archive)
State New, archived
Headers show
Series [1/4] ARM: dts: clps711x: Remove skeleton.dtsi | expand

Commit Message

Alexander Shiyan Dec. 21, 2018, 10:30 a.m. UTC
Use generic names 'serial' for UARTs.

Signed-off-by: Alexander Shiyan <shc_work@mail.ru>
---
 arch/arm/boot/dts/ep7209.dtsi | 8 ++++----
 1 file changed, 4 insertions(+), 4 deletions(-)
diff mbox series

Patch

diff --git a/arch/arm/boot/dts/ep7209.dtsi b/arch/arm/boot/dts/ep7209.dtsi
index bcaf54221145..48a1660a9cf2 100644
--- a/arch/arm/boot/dts/ep7209.dtsi
+++ b/arch/arm/boot/dts/ep7209.dtsi
@@ -22,8 +22,8 @@ 
 		gpio1 = &portb;
 		gpio3 = &portd;
 		gpio4 = &porte;
-		serial0 = &uart1;
-		serial1 = &uart2;
+		serial0 = &serial1;
+		serial1 = &serial2;
 		spi0 = &spi;
 		timer0 = &timer1;
 		timer1 = &timer2;
@@ -143,7 +143,7 @@ 
 			#pwm-cells = <1>;
 		};
 
-		uart1: uart@80000480 {
+		serial1: serial@80000480 {
 			compatible = "cirrus,ep7209-uart";
 			reg = <0x80000480 0x80>;
 			interrupts = <12 13>;
@@ -166,7 +166,7 @@ 
 			reg = <0x80001100 0x80>;
 		};
 
-		uart2: uart@80001480 {
+		serial2: serial@80001480 {
 			compatible = "cirrus,ep7209-uart";
 			reg = <0x80001480 0x80>;
 			interrupts = <28 29>;