diff mbox series

[5/5] unicore32: rename unicore32_defconfig to defconfig

Message ID 20190527143725.12542-5-yamada.masahiro@socionext.com (mailing list archive)
State New, archived
Headers show
Series [1/5] kconfig: remove always false ifeq ($(KBUILD_DEFCONFIG,) conditional | expand

Commit Message

Masahiro Yamada May 27, 2019, 2:37 p.m. UTC
Since the initial support of unicore32, it has always had a single
defconfig. Rename it to 'defconfig', which is now the standard name
when arch has just a single defconfig file.

Signed-off-by: Masahiro Yamada <yamada.masahiro@socionext.com>
---

 arch/unicore32/Makefile                                   | 3 +--
 arch/unicore32/configs/{unicore32_defconfig => defconfig} | 0
 2 files changed, 1 insertion(+), 2 deletions(-)
 rename arch/unicore32/configs/{unicore32_defconfig => defconfig} (100%)
diff mbox series

Patch

diff --git a/arch/unicore32/Makefile b/arch/unicore32/Makefile
index 98a5ca43ae87..390819947c37 100644
--- a/arch/unicore32/Makefile
+++ b/arch/unicore32/Makefile
@@ -41,8 +41,7 @@  libs-y			+= arch/unicore32/lib/
 
 boot			:= arch/unicore32/boot
 
-# Default defconfig and target when executing plain make
-KBUILD_DEFCONFIG	:= $(ARCH)_defconfig
+# Default target when executing plain make
 KBUILD_IMAGE		:= $(boot)/zImage
 
 all:	zImage
diff --git a/arch/unicore32/configs/unicore32_defconfig b/arch/unicore32/configs/defconfig
similarity index 100%
rename from arch/unicore32/configs/unicore32_defconfig
rename to arch/unicore32/configs/defconfig