ci/lib.sh: update a comment about installed P4 and Git-LFS versions
diff mbox series

Message ID 20190706161648.20836-1-szeder.dev@gmail.com
State New
Headers show
Series
  • ci/lib.sh: update a comment about installed P4 and Git-LFS versions
Related show

Commit Message

SZEDER Gábor July 6, 2019, 4:16 p.m. UTC
A comment 'ci/lib.sh' claims that the "OS X build installs the latest
available versions" of P4 and Git-LFS, but since 02373e56bd (ci: don't
update Homebrew, 2019-07-03) that's no longer the case, as it will
install the versions which were recorded in the image's Homebrew
database when the image was created.

Update this comment accordingly.

Signed-off-by: SZEDER Gábor <szeder.dev@gmail.com>
---
 ci/lib.sh | 6 ++++--
 1 file changed, 4 insertions(+), 2 deletions(-)

Patch
diff mbox series

diff --git a/ci/lib.sh b/ci/lib.sh
index 288a5b3884..0c7171a173 100755
--- a/ci/lib.sh
+++ b/ci/lib.sh
@@ -163,8 +163,10 @@  linux-clang|linux-gcc)
 	export GIT_TEST_HTTPD=YesPlease
 
 	# The Linux build installs the defined dependency versions below.
-	# The OS X build installs the latest available versions. Keep that
-	# in mind when you encounter a broken OS X build!
+	# The OS X build installs much more recent versions, whichever
+	# were recorded in the Homebrew database upon creating the OS X
+	# image.
+	# Keep that in mind when you encounter a broken OS X build!
 	export LINUX_P4_VERSION="16.2"
 	export LINUX_GIT_LFS_VERSION="1.5.2"