[05/16] kconfig: qconf: remove unused ConfigList::listView()
diff mbox series

Message ID 20200802161721.921721-5-masahiroy@kernel.org
State New
Headers show
Series
  • [01/16] kconfig: qconf: rename 'config' to 'fileMenu'
Related show

Commit Message

Masahiro Yamada Aug. 2, 2020, 4:17 p.m. UTC
I do not know how this function can be useful. In fact, it is unsed.

Signed-off-by: Masahiro Yamada <masahiroy@kernel.org>
---

 scripts/kconfig/qconf.h | 4 ----
 1 file changed, 4 deletions(-)

Patch
diff mbox series

diff --git a/scripts/kconfig/qconf.h b/scripts/kconfig/qconf.h
index b80683998635..6e6bb0a96348 100644
--- a/scripts/kconfig/qconf.h
+++ b/scripts/kconfig/qconf.h
@@ -88,10 +88,6 @@  public slots:
 		updateList(NULL);
 		updateAll = false;
 	}
-	ConfigList* listView()
-	{
-		return this;
-	}
 	void addColumn(colIdx idx)
 	{
 		showColumn(idx);