[3/7] deb-pkg: bump standards version
diff mbox

Message ID 1238512772-21180-3-git-send-email-max@stro.at
State New, archived
Headers show

Commit Message

maximilian attems March 31, 2009, 3:19 p.m. UTC
Latest Debian policy is 3.8.1.
Even if we are not yet compliant to it strive for the latest.

Acked-by: Andres Salomon <dilinger@debian.org>
Signed-off-by: maximilian attems <max@stro.at>
---
 scripts/package/builddeb |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)

Patch
diff mbox

diff --git a/scripts/package/builddeb b/scripts/package/builddeb
index f5c8fa6..35f972b 100644
--- a/scripts/package/builddeb
+++ b/scripts/package/builddeb
@@ -99,7 +99,7 @@  Source: linux
 Section: base
 Priority: optional
 Maintainer: $maintainer
-Standards-Version: 3.6.1
+Standards-Version: 3.8.1
 
 Package: $packagename
 Provides: linux-image, linux-image-2.6, linux-modules-$version
@@ -121,7 +121,7 @@  Source: linux
 Section: base
 Priority: optional
 Maintainer: $maintainer
-Standards-Version: 3.6.1
+Standards-Version: 3.8.1
 
 Package: $packagename
 Provides: linux-image, linux-image-2.6, linux-modules-$version