diff mbox series

[05/15] ath11k: Rename ath11k_base struct from 'sc' to 'ab in core.h

Message ID 1565269392-2838-6-git-send-email-mkenna@codeaurora.org (mailing list archive)
State Accepted
Commit 032c9ae20492aacab01a4f35f89d4e3af7bf96e2
Delegated to: Kalle Valo
Headers show
Series ath11k: Rename ath11k_base struct from 'sc' to 'ab | expand

Commit Message

Maharaja Kennadyrajan Aug. 8, 2019, 1:03 p.m. UTC
To avoid confusion and better readability, renamed the
ath11k_base struct from 'sc' to 'ab' in core.h file.

Signed-off-by: Maharaja Kennadyrajan <mkenna@codeaurora.org>
---
 drivers/net/wireless/ath/ath11k/core.h | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/drivers/net/wireless/ath/ath11k/core.h b/drivers/net/wireless/ath/ath11k/core.h
index 79134c4fb2e7..55c636e33367 100644
--- a/drivers/net/wireless/ath/ath11k/core.h
+++ b/drivers/net/wireless/ath/ath11k/core.h
@@ -104,7 +104,7 @@  extern const u8 ath11k_host2rxdma_ring_mask[ATH11K_EXT_IRQ_GRP_NUM_MAX];
 extern const u8 rx_mon_status_ring_mask[ATH11K_EXT_IRQ_GRP_NUM_MAX];
 
 struct ath11k_ext_irq_grp {
-	struct ath11k_base *sc;
+	struct ath11k_base *ab;
 	u32 irqs[ATH11K_EXT_IRQ_NUM_MAX];
 	u32 num_irq;
 	u32 grp_id;
@@ -783,7 +783,7 @@  struct ath11k_base *ath11k_core_alloc(struct device *dev);
 void ath11k_core_free(struct ath11k_base *ath11k);
 int ath11k_core_fetch_bdf(struct ath11k_base *ath11k,
 			  struct ath11k_board_data *bd);
-void ath11k_core_free_bdf(struct ath11k_base *sc, struct ath11k_board_data *bd);
+void ath11k_core_free_bdf(struct ath11k_base *ab, struct ath11k_board_data *bd);
 
 void ath11k_core_halt(struct ath11k *ar);
 u8 ath11k_core_get_hw_mac_id(struct ath11k_base *ab, int pdev_idx);