mbox series

[0/2] dm clone: Minor fixes

Message ID 20190912121137.26567-1-ntsironis@arrikto.com (mailing list archive)
Headers show
Series dm clone: Minor fixes | expand

Message

Nikos Tsironis Sept. 12, 2019, 12:11 p.m. UTC
Hi Mike,

I examined the diff between v3 of dm-clone and the staged version and it
looks fine.

This patch set includes some minor fixes to fold in:

  - Rename 'md' to 'cmd' also in dm-clone-metadata.h, to be consistent
    with the changes in dm-clone-metadata.c

  - Explicitly include the header file for kvmalloc(). This is not
    strictly required, as the header file is included indirectly by
    other header files, but I think it's safer to include it anyway.

Thanks,
Nikos

Nikos Tsironis (2):
  dm clone metadata: Rename md to cmd
  dm clone: Explicitly include header file for kvmalloc()

 drivers/md/dm-clone-metadata.c |  1 +
 drivers/md/dm-clone-metadata.h | 36 ++++++++++++++++++------------------
 drivers/md/dm-clone-target.c   |  1 +
 3 files changed, 20 insertions(+), 18 deletions(-)

Comments

Mike Snitzer Sept. 12, 2019, 1:33 p.m. UTC | #1
On Thu, Sep 12 2019 at  8:11am -0400,
Nikos Tsironis <ntsironis@arrikto.com> wrote:

> Hi Mike,
> 
> I examined the diff between v3 of dm-clone and the staged version and it
> looks fine.
> 
> This patch set includes some minor fixes to fold in:
> 
>   - Rename 'md' to 'cmd' also in dm-clone-metadata.h, to be consistent
>     with the changes in dm-clone-metadata.c
> 
>   - Explicitly include the header file for kvmalloc(). This is not
>     strictly required, as the header file is included indirectly by
>     other header files, but I think it's safer to include it anyway.

I've folded these in via rebase.

Thanks,
Mike

--
dm-devel mailing list
dm-devel@redhat.com
https://www.redhat.com/mailman/listinfo/dm-devel