diff mbox series

[v2,VKMS,2/2] drm/vkms: Changing a 'Todo' to a 'TODO' in code comment

Message ID 20191101214848.7574-3-gabrielabittencourt00@gmail.com (mailing list archive)
State New, archived
Headers show
Series drm/vkms: Changing some words in 'blend' function documentation | expand

Commit Message

Gabriela Bittencourt Nov. 1, 2019, 9:48 p.m. UTC
Changing the task introduction for the word 'TODO'. With the TODO word all
in uppercase, as is the standard, it's easier to find the tasks that have
to be done throughout the code.

Signed-off-by: Gabriela Bittencourt <gabrielabittencourt00@gmail.com>
---
 drivers/gpu/drm/vkms/vkms_composer.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/drivers/gpu/drm/vkms/vkms_composer.c b/drivers/gpu/drm/vkms/vkms_composer.c
index 88890ddfc4bd..4af2f19480f4 100644
--- a/drivers/gpu/drm/vkms/vkms_composer.c
+++ b/drivers/gpu/drm/vkms/vkms_composer.c
@@ -54,7 +54,7 @@  static uint32_t compute_crc(void *vaddr_out, struct vkms_composer *composer)
  * at vaddr_dst using buffer's metadata to locate the new values
  * from vaddr_src and their destination at vaddr_dst.
  *
- * Todo: Use the alpha value to blend vaddr_src with vaddr_dst
+ * TODO: Use the alpha value to blend vaddr_src with vaddr_dst
  *	 instead of overwriting it.
  */
 static void blend(void *vaddr_dst, void *vaddr_src,