diff mbox series

[1/2] drm/ttm: fix kernel-doc typo for @trylock_only

Message ID 20240823141110.3431423-1-jani.nikula@intel.com (mailing list archive)
State New
Headers show
Series [1/2] drm/ttm: fix kernel-doc typo for @trylock_only | expand

Commit Message

Jani Nikula Aug. 23, 2024, 2:11 p.m. UTC
s/tryock_only/trylock_only/

Fixes: da966b82bf3d ("drm/ttm: Provide a generic LRU walker helper")
Cc: Thomas Hellström <thomas.hellstrom@linux.intel.com>
Cc: Christian König <christian.koenig@amd.com>
Signed-off-by: Jani Nikula <jani.nikula@intel.com>
---
 include/drm/ttm/ttm_bo.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Christian König Aug. 23, 2024, 2:12 p.m. UTC | #1
Am 23.08.24 um 16:11 schrieb Jani Nikula:
> s/tryock_only/trylock_only/
>
> Fixes: da966b82bf3d ("drm/ttm: Provide a generic LRU walker helper")
> Cc: Thomas Hellström <thomas.hellstrom@linux.intel.com>
> Cc: Christian König <christian.koenig@amd.com>
> Signed-off-by: Jani Nikula <jani.nikula@intel.com>

Reviewed-by: Christian König <christian.koenig@amd.com>

> ---
>   include/drm/ttm/ttm_bo.h | 2 +-
>   1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/include/drm/ttm/ttm_bo.h b/include/drm/ttm/ttm_bo.h
> index d1a732d56259..7294dde240fb 100644
> --- a/include/drm/ttm/ttm_bo.h
> +++ b/include/drm/ttm/ttm_bo.h
> @@ -222,7 +222,7 @@ struct ttm_lru_walk {
>   	struct ttm_operation_ctx *ctx;
>   	/** @ticket: The struct ww_acquire_ctx if any. */
>   	struct ww_acquire_ctx *ticket;
> -	/** @tryock_only: Only use trylock for locking. */
> +	/** @trylock_only: Only use trylock for locking. */
>   	bool trylock_only;
>   };
>
Jani Nikula Aug. 26, 2024, 10:20 a.m. UTC | #2
On Fri, 23 Aug 2024, Christian König <christian.koenig@amd.com> wrote:
> Am 23.08.24 um 16:11 schrieb Jani Nikula:
>> s/tryock_only/trylock_only/
>>
>> Fixes: da966b82bf3d ("drm/ttm: Provide a generic LRU walker helper")
>> Cc: Thomas Hellström <thomas.hellstrom@linux.intel.com>
>> Cc: Christian König <christian.koenig@amd.com>
>> Signed-off-by: Jani Nikula <jani.nikula@intel.com>
>
> Reviewed-by: Christian König <christian.koenig@amd.com>

Thanks, pushed this one patch to drm-misc-next.

BR,
Jani.

>
>> ---
>>   include/drm/ttm/ttm_bo.h | 2 +-
>>   1 file changed, 1 insertion(+), 1 deletion(-)
>>
>> diff --git a/include/drm/ttm/ttm_bo.h b/include/drm/ttm/ttm_bo.h
>> index d1a732d56259..7294dde240fb 100644
>> --- a/include/drm/ttm/ttm_bo.h
>> +++ b/include/drm/ttm/ttm_bo.h
>> @@ -222,7 +222,7 @@ struct ttm_lru_walk {
>>   	struct ttm_operation_ctx *ctx;
>>   	/** @ticket: The struct ww_acquire_ctx if any. */
>>   	struct ww_acquire_ctx *ticket;
>> -	/** @tryock_only: Only use trylock for locking. */
>> +	/** @trylock_only: Only use trylock for locking. */
>>   	bool trylock_only;
>>   };
>>   
>
diff mbox series

Patch

diff --git a/include/drm/ttm/ttm_bo.h b/include/drm/ttm/ttm_bo.h
index d1a732d56259..7294dde240fb 100644
--- a/include/drm/ttm/ttm_bo.h
+++ b/include/drm/ttm/ttm_bo.h
@@ -222,7 +222,7 @@  struct ttm_lru_walk {
 	struct ttm_operation_ctx *ctx;
 	/** @ticket: The struct ww_acquire_ctx if any. */
 	struct ww_acquire_ctx *ticket;
-	/** @tryock_only: Only use trylock for locking. */
+	/** @trylock_only: Only use trylock for locking. */
 	bool trylock_only;
 };