Show patches with: Series = PCI/ACPI: Rename _HPP to _HPX and move of ACPI-specific code from probe.c       |    State = Action Required       |    Archived = No       |   3 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[3/3] PCI/ACPI: Remove unnecessary struct hotplug_program_ops from pci-acpi.c PCI/ACPI: Rename _HPP to _HPX and move of ACPI-specific code from probe.c - - - 0 0 0 2019-08-27 Krzysztof Wilczynski Queued
[2/3] PCI/ACPI: Move ACPI-specific Hot Plug programming functions to pci-acpi.c PCI/ACPI: Rename _HPP to _HPX and move of ACPI-specific code from probe.c - - - 0 0 0 2019-08-27 Krzysztof Wilczynski Queued
[1/3] PCI/ACPI: Rename ACPI Hot Plug structs for Type 0, 1 and 2 from _HPP to _HPX PCI/ACPI: Rename _HPP to _HPX and move of ACPI-specific code from probe.c - - - 0 0 0 2019-08-27 Krzysztof Wilczynski Queued