diff mbox series

[3/4] staging: sm750fb: Rename vCursor to v_cursor in lynxfb_crtc

Message ID 58dfc3f12deabe3a786ff2b9c75ac24f51724974.1627413010.git.benjamin.philip495@gmail.com (mailing list archive)
State Superseded, archived
Headers show
Series staging: sm750fb: Remove CamelCase in lynxfb_crtc | expand

Commit Message

Benjamin Philip July 27, 2021, 7:19 p.m. UTC
The struct lynxfb_crtc has a member named vCursor. This name is
CamelCase and is frowned upon. This commit renames it to v_cursor
and makes the necessary changes for the module to build.

This change also fixes the following checkpatch CHECK:

CHECK: Avoid CamelCase: <vCursor>
135: FILE: sm750.h:135:
+	unsigned char __iomem *vCursor; /* virtual address of cursor */
Signed-off-by: Benjamin Philip <benjamin.philip495@gmail.com>
---
 drivers/staging/sm750fb/sm750.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/drivers/staging/sm750fb/sm750.h b/drivers/staging/sm750fb/sm750.h
index 4093d5e898c6..8952154739ac 100644
--- a/drivers/staging/sm750fb/sm750.h
+++ b/drivers/staging/sm750fb/sm750.h
@@ -132,7 +132,7 @@  struct lynx_cursor {
 };
 
 struct lynxfb_crtc {
-	unsigned char __iomem *vCursor; /* virtual address of cursor */
+	unsigned char __iomem *v_cursor; /* virtual address of cursor */
 	unsigned char __iomem *vScreen; /* virtual address of on_screen */
 	int o_cursor; /* cursor address offset in vidmem */
 	int o_screen; /* onscreen address offset in vidmem */