Show patches with: Archived = No       |   602 patches
« 1 2 3 46 7 »
Patch Series A/R/T S/W/F Date Submitter Delegate State
[01/12] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[02/12] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[03/12] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[04/12] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[05/12] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[06/12] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[07/12] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[08/12] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[09/12] PCI: Add a PCI_ID_F_VFIO_DRIVER_OVERRIDE flag to struct pci_device_id Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[10/12] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[11/12] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[12/12] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - - - --- 2021-07-21 Yishai Hadas New
[V2,01/12] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,02/12] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,03/12] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,04/12] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,05/12] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,06/12] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,07/12] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,08/12] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,09/12] PCI: Add 'override_only' bitmap to struct pci_device_id Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,10/12] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,11/12] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,12/12] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V3,01/13] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,02/13] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,03/13] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,04/13] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,05/13] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,06/13] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,07/13] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,08/13] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,09/13] PCI: Add 'override_only' field to struct pci_device_id Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,10/13] PCI / VFIO: Add 'override_only' support for VFIO PCI sub system Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,11/13] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,12/13] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,13/13] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V4,01/13] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,02/13] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,03/13] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,04/13] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,05/13] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,06/13] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,07/13] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,08/13] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,09/13] PCI: Add 'override_only' field to struct pci_device_id Introduce vfio_pci_core subsystem 1 - - --- 2021-08-25 Yishai Hadas New
[V4,10/13] PCI / VFIO: Add 'override_only' support for VFIO PCI sub system Introduce vfio_pci_core subsystem 1 - - --- 2021-08-25 Yishai Hadas New
[V4,11/13] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,12/13] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,13/13] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V5,01/13] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,02/13] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,03/13] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,04/13] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,05/13] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,06/13] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,07/13] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,08/13] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,09/13] PCI: Add 'override_only' field to struct pci_device_id Introduce vfio_pci_core subsystem 1 - - --- 2021-08-26 Yishai Hadas New
[V5,10/13] PCI / VFIO: Add 'override_only' support for VFIO PCI sub system Introduce vfio_pci_core subsystem 1 - - --- 2021-08-26 Yishai Hadas New
[V5,11/13] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,12/13] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,13/13] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[v1,1/2] modpost: file2alias: fixup mdio alias garbled code in modules.alias [v1,1/2] modpost: file2alias: fixup mdio alias garbled code in modules.alias - - - --- 2021-11-22 Yinbo Zhu New
[v1,2/2] net: mdio: fixup ethernet phy module auto-load function [v1,1/2] modpost: file2alias: fixup mdio alias garbled code in modules.alias - - - --- 2021-11-22 Yinbo Zhu New
[v1,2/2] net: mdio: fixup ethernet phy module auto-load function Untitled series #584327 - - - --- 2021-11-23 Yinbo Zhu New
[v2,1/2] modpost: file2alias: fixup mdio alias garbled code in modules.alias [v2,1/2] modpost: file2alias: fixup mdio alias garbled code in modules.alias - - - --- 2021-11-26 Yinbo Zhu New
[v2,2/2] net: mdio: fixup ethernet phy module auto-load function [v2,1/2] modpost: file2alias: fixup mdio alias garbled code in modules.alias - - - --- 2021-11-26 Yinbo Zhu New
kconfig: fix allmodconfig - - - --- 2013-09-21 Yann E. MORIN Changes Requested
[RFC] kbuild: only prompt for compressors that are actually usable [RFC] kbuild: only prompt for compressors that are actually usable - - - --- 2021-10-12 Vegard Nossum New
[v2,1/5] preempt: Restore preemption model selection configs preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup 1 - - --- 2021-11-10 Valentin Schneider New
[v2,2/5] preempt/dynamic: Introduce preempt mode accessors preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - - - --- 2021-11-10 Valentin Schneider New
[v2,3/5] powerpc: Use preemption model accessors preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - - - --- 2021-11-10 Valentin Schneider New
[v2,4/5] kscan: Use preemption model accessors preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - 1 - --- 2021-11-10 Valentin Schneider New
[v2,5/5] ftrace: Use preemption model accessors for trace header printout preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - 1 - --- 2021-11-10 Valentin Schneider New
[v3,1/4] preempt: Restore preemption model selection configs preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup 1 - - --- 2021-11-12 Valentin Schneider New
[v3,2/4] preempt/dynamic: Introduce preemption model accessors preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - 1 - --- 2021-11-12 Valentin Schneider New
[v3,3/4] kcsan: Use preemption model accessors preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - 1 - --- 2021-11-12 Valentin Schneider New
[v3,4/4] ftrace: Use preemption model accessors for trace header printout preempt: PREEMPT vs PREEMPT_DYNAMIC configs fixup - 1 - --- 2021-11-12 Valentin Schneider New
[1/1] Makefile: Pass -warn-stack-size only on LLD < 13.0.0 [1/1] Makefile: Pass -warn-stack-size only on LLD < 13.0.0 - 2 - --- 2021-06-13 Tor Vic New
[1/1] Kbuild, clang: add option for choosing a ThinLTO cache directory [1/1] Kbuild, clang: add option for choosing a ThinLTO cache directory - - - --- 2021-07-12 Tor Vic New
[v2,1/1] Kbuild, clang: add option for choosing a ThinLTO cache directory [v2,1/1] Kbuild, clang: add option for choosing a ThinLTO cache directory - - - --- 2021-07-13 Tor Vic New
[RFC,3/3] Simplify dependencies for MODULE_SIG_KEY_TYPE_RSA &, MODULE_SIG_KEY_TYPE_ECDSA. kconfig: add support for conflict resolution - 1 1 --- 2021-10-19 Thorsten Berger New
[RFC,01/12] Add picosat.h kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,02/12] Add picosat.c (1/3) kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,03/12] Add picosat.c (2/3) kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,04/12] Add picosat.c (3/3) kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,05/12] Add definitions kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,06/12] Add files for building constraints kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,07/12] Add files for handling expressions kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,08/12] Add files for RangeFix kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,09/12] Add files with utility functions kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,10/12] Add tools kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,11/12] Add xconfig-modifications kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,12/12] Simplify dependencies for MODULE_SIG_KEY_TYPE_RSA & MODULE_SIG_KEY_TYPE_ECDSA kconfig: add support for conflict resolution - 1 1 --- 2021-10-20 Thorsten Berger New
[RFC,v3,01/12] Add picosat.h kconfig: add support for conflict resolution - - - --- 2021-10-22 Thorsten Berger New
[RFC,v3,02/12] Add picosat.c (1/3) kconfig: add support for conflict resolution - - - --- 2021-10-22 Thorsten Berger New
[RFC,v3,03/12] Add picosat.c (2/3) kconfig: add support for conflict resolution - - - --- 2021-10-22 Thorsten Berger New
[RFC,v3,04/12] Add picosat.c (3/3) kconfig: add support for conflict resolution - - - --- 2021-10-22 Thorsten Berger New
[RFC,v3,05/12] Add definitions kconfig: add support for conflict resolution - 1 1 --- 2021-10-22 Thorsten Berger New
« 1 2 3 46 7 »