mbox series

[0/7] staging: media: zoran: Eliminate camelcase

Message ID cover.1617472411.git.zhansayabagdaulet@gmail.com (mailing list archive)
Headers show
Series staging: media: zoran: Eliminate camelcase | expand

Message

Zhansaya Bagdauletkyzy April 3, 2021, 6:08 p.m. UTC
This patchset fixes 'avoid camelcase' warning by converting local variables to lowercase and separating words using '_'.
Renaming of each variable is implemented in separate patches.

Zhansaya Bagdauletkyzy (7):
  Rename 'HEnd' to 'h_end'
  Rename 'VEnd' to 'v_end'
  Rename 'DispMode' to 'disp_mode'
  Rename 'VidWinWid' to 'vid_win_wid'
  Rename 'VidWinHt' to 'vid_win_ht'
  Rename 'We' to 'we'
  Rename 'He' to 'he'

 drivers/staging/media/zoran/zoran_device.c | 48 +++++++++++-----------
 1 file changed, 24 insertions(+), 24 deletions(-)

Comments

Greg KH April 4, 2021, 9:55 a.m. UTC | #1
On Sun, Apr 04, 2021 at 12:08:57AM +0600, Zhansaya Bagdauletkyzy wrote:
> This patchset fixes 'avoid camelcase' warning by converting local variables to lowercase and separating words using '_'.
> Renaming of each variable is implemented in separate patches.
> 
> Zhansaya Bagdauletkyzy (7):
>   Rename 'HEnd' to 'h_end'
>   Rename 'VEnd' to 'v_end'
>   Rename 'DispMode' to 'disp_mode'
>   Rename 'VidWinWid' to 'vid_win_wid'
>   Rename 'VidWinHt' to 'vid_win_ht'
>   Rename 'We' to 'we'
>   Rename 'He' to 'he'
> 
>  drivers/staging/media/zoran/zoran_device.c | 48 +++++++++++-----------
>  1 file changed, 24 insertions(+), 24 deletions(-)

You did not read the instructions for the outreachy work, sorry, but I
can not take these.

good luck!

greg k-h
Hans Verkuil April 7, 2021, 3:27 p.m. UTC | #2
Hi Zhansaya,

On 03/04/2021 20:08, Zhansaya Bagdauletkyzy wrote:
> This patchset fixes 'avoid camelcase' warning by converting local variables to lowercase and separating words using '_'.
> Renaming of each variable is implemented in separate patches.
> 
> Zhansaya Bagdauletkyzy (7):
>   Rename 'HEnd' to 'h_end'
>   Rename 'VEnd' to 'v_end'
>   Rename 'DispMode' to 'disp_mode'
>   Rename 'VidWinWid' to 'vid_win_wid'
>   Rename 'VidWinHt' to 'vid_win_ht'
>   Rename 'We' to 'we'
>   Rename 'He' to 'he'
> 
>  drivers/staging/media/zoran/zoran_device.c | 48 +++++++++++-----------
>  1 file changed, 24 insertions(+), 24 deletions(-)
> 

Looks good. I'll take these patches.

You can use this reference to record your contributions:

https://patchwork.linuxtv.org/project/linux-media/list/?series=5052

The patch states will change to Accepted once it is merged in our media tree
here: https://git.linuxtv.org/media_tree.git/log/

I hate CamelCase, so this is a nice cleanup :-)

Regards,

	Hans