Message ID | 20250407105002.107181-3-prabhakar.mahadev-lad.rj@bp.renesas.com (mailing list archive) |
---|---|
State | Accepted |
Delegated to: | Geert Uytterhoeven |
Headers | show |
Series | usb: renesas_usbhs: Reorder clock handling | expand |
Hello Prabhakar-san, > From: Prabhakar, Sent: Monday, April 7, 2025 7:50 PM > > Fix a typo in the comment by correcting "deviece" to "device" > for clarity and readability. > > Signed-off-by: Lad Prabhakar <prabhakar.mahadev-lad.rj@bp.renesas.com> > Acked-by: Kuninori Morimoto <kuninori.morimoto.gx@renesas.com> Thank you for the patch! Reviewed-by: Yoshihiro Shimoda <yoshihiro.shimoda.uh@renesas.com> Best regards, Yoshihiro Shimoda > --- > drivers/usb/renesas_usbhs/common.c | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/drivers/usb/renesas_usbhs/common.c b/drivers/usb/renesas_usbhs/common.c > index 03d4d40c90b3..703cf5d0cb41 100644 > --- a/drivers/usb/renesas_usbhs/common.c > +++ b/drivers/usb/renesas_usbhs/common.c > @@ -710,7 +710,7 @@ static int usbhs_probe(struct platform_device *pdev) > goto probe_fail_clks; > > /* > - * deviece reset here because > + * device reset here because > * USB device might be used in boot loader. > */ > usbhs_sys_clock_ctrl(priv, 0); > -- > 2.49.0
diff --git a/drivers/usb/renesas_usbhs/common.c b/drivers/usb/renesas_usbhs/common.c index 03d4d40c90b3..703cf5d0cb41 100644 --- a/drivers/usb/renesas_usbhs/common.c +++ b/drivers/usb/renesas_usbhs/common.c @@ -710,7 +710,7 @@ static int usbhs_probe(struct platform_device *pdev) goto probe_fail_clks; /* - * deviece reset here because + * device reset here because * USB device might be used in boot loader. */ usbhs_sys_clock_ctrl(priv, 0);