diff mbox series

[V4,1/3] kernel-shark: fix typo in sched_events.h

Message ID 20220110042518.9376-1-hongzhan.chen@intel.com (mailing list archive)
State Accepted
Headers show
Series [V4,1/3] kernel-shark: fix typo in sched_events.h | expand

Commit Message

Hongzhan Chen Jan. 10, 2022, 4:25 a.m. UTC
fix typo in sched plugin and make it easier to read.

Signed-off-by: Hongzhan Chen <hongzhan.chen@intel.com>

Comments

Yordan Karadzhov Jan. 10, 2022, 12:30 p.m. UTC | #1
On 10.01.22 г. 6:25 ч., Hongzhan Chen wrote:
> fix typo in sched plugin and make it easier to read.
> 
> Signed-off-by: Hongzhan Chen <hongzhan.chen@intel.com>
> 
> diff --git a/src/plugins/sched_events.h b/src/plugins/sched_events.h
> index 2c540fd..a2ba4b4 100644
> --- a/src/plugins/sched_events.h
> +++ b/src/plugins/sched_events.h
> @@ -9,8 +9,8 @@
>    *  @brief   Plugin for Sched events.
>    */
>   
> -#ifndef _KS_PLUGIN_SHED_H
> -#define _KS_PLUGIN_SHED_H
> +#ifndef _KS_PLUGIN_SCHED_H
> +#define _KS_PLUGIN_SCHED_H
>   
>   // KernelShark
>   #include "libkshark.h"
> 

I applied this one.

Thanks,
Yordan
diff mbox series

Patch

diff --git a/src/plugins/sched_events.h b/src/plugins/sched_events.h
index 2c540fd..a2ba4b4 100644
--- a/src/plugins/sched_events.h
+++ b/src/plugins/sched_events.h
@@ -9,8 +9,8 @@ 
  *  @brief   Plugin for Sched events.
  */
 
-#ifndef _KS_PLUGIN_SHED_H
-#define _KS_PLUGIN_SHED_H
+#ifndef _KS_PLUGIN_SCHED_H
+#define _KS_PLUGIN_SCHED_H
 
 // KernelShark
 #include "libkshark.h"