diff mbox series

[2/2] usb: typec: tcpci_mt6360: Rename interrupt PD_IRQB to PD-IRQB

Message ID 20240112094538.65639-2-angelogioacchino.delregno@collabora.com (mailing list archive)
State New
Headers show
Series [1/2] dt-bindings: usb: mt6360-tcpc: Rename IRQ to PD-IRQB | expand

Commit Message

AngeloGioacchino Del Regno Jan. 12, 2024, 9:45 a.m. UTC
For the sake of avoiding underscores in devicetrees, rename PD_IRQB
to PD-IRQB.

Since at the moment there is no user of this driver (yet!), it is not
necessary to retain backwards compatibility.

Signed-off-by: AngeloGioacchino Del Regno <angelogioacchino.delregno@collabora.com>
---
 drivers/usb/typec/tcpm/tcpci_mt6360.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/drivers/usb/typec/tcpm/tcpci_mt6360.c b/drivers/usb/typec/tcpm/tcpci_mt6360.c
index 02b7fd302265..745463283323 100644
--- a/drivers/usb/typec/tcpm/tcpci_mt6360.c
+++ b/drivers/usb/typec/tcpm/tcpci_mt6360.c
@@ -153,7 +153,7 @@  static int mt6360_tcpc_probe(struct platform_device *pdev)
 		return -ENODEV;
 	}
 
-	mti->irq = platform_get_irq_byname(pdev, "PD_IRQB");
+	mti->irq = platform_get_irq_byname(pdev, "PD-IRQB");
 	if (mti->irq < 0)
 		return mti->irq;