diff mbox series

[net-next] devlink: Fix dmac_filter trap name, align to its documentation

Message ID 1612868395-22884-1-git-send-email-ayal@nvidia.com (mailing list archive)
State Accepted
Commit e13e4536f0922a5bf8df92bb64964c9279fb4cdc
Delegated to: Netdev Maintainers
Headers show
Series [net-next] devlink: Fix dmac_filter trap name, align to its documentation | expand

Checks

Context Check Description
netdev/cover_letter success Link
netdev/fixes_present success Link
netdev/patch_count success Link
netdev/tree_selection success Clearly marked for net-next
netdev/subject_prefix success Link
netdev/cc_maintainers warning 1 maintainers not CCed: moshe@nvidia.com
netdev/source_inline success Was 0 now: 0
netdev/verify_signedoff success Link
netdev/module_param success Was 0 now: 0
netdev/build_32bit success Errors and warnings before: 478 this patch: 478
netdev/kdoc success Errors and warnings before: 16 this patch: 16
netdev/verify_fixes success Link
netdev/checkpatch success total: 0 errors, 0 warnings, 0 checks, 8 lines checked
netdev/build_allmodconfig_warn success Errors and warnings before: 668 this patch: 668
netdev/header_inline success Link
netdev/stable success Stable not CCed

Commit Message

Aya Levin Feb. 9, 2021, 10:59 a.m. UTC
%s/dest_mac_filter/dmac_filter/g

Fixes: e78ab164591f ("devlink: Add DMAC filter generic packet trap")
Signed-off-by: Aya Levin <ayal@nvidia.com>
Reported-by: Ido Schimmel <idosch@nvidia.com>
Reviewed-by: Tariq Toukan <tariqt@nvidia.com>
---
 include/net/devlink.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Jakub Kicinski Feb. 9, 2021, 6:27 p.m. UTC | #1
On Tue,  9 Feb 2021 12:59:55 +0200 Aya Levin wrote:
> %s/dest_mac_filter/dmac_filter/g
> 
> Fixes: e78ab164591f ("devlink: Add DMAC filter generic packet trap")
> Signed-off-by: Aya Levin <ayal@nvidia.com>
> Reported-by: Ido Schimmel <idosch@nvidia.com>
> Reviewed-by: Tariq Toukan <tariqt@nvidia.com>

Reviewed-by: Jakub Kicinski <kuba@kernel.org>
patchwork-bot+netdevbpf@kernel.org Feb. 11, 2021, 9:10 p.m. UTC | #2
Hello:

This patch was applied to netdev/net-next.git (refs/heads/master):

On Tue,  9 Feb 2021 12:59:55 +0200 you wrote:
> %s/dest_mac_filter/dmac_filter/g
> 
> Fixes: e78ab164591f ("devlink: Add DMAC filter generic packet trap")
> Signed-off-by: Aya Levin <ayal@nvidia.com>
> Reported-by: Ido Schimmel <idosch@nvidia.com>
> Reviewed-by: Tariq Toukan <tariqt@nvidia.com>
> 
> [...]

Here is the summary with links:
  - [net-next] devlink: Fix dmac_filter trap name, align to its documentation
    https://git.kernel.org/netdev/net-next/c/e13e4536f092

You are awesome, thank you!
--
Deet-doot-dot, I am a bot.
https://korg.docs.kernel.org/patchwork/pwbot.html
diff mbox series

Patch

diff --git a/include/net/devlink.h b/include/net/devlink.h
index 47b4b063401b..853420db5d32 100644
--- a/include/net/devlink.h
+++ b/include/net/devlink.h
@@ -1090,7 +1090,7 @@  enum devlink_trap_group_generic_id {
 #define DEVLINK_TRAP_GENERIC_NAME_BLACKHOLE_NEXTHOP \
 	"blackhole_nexthop"
 #define DEVLINK_TRAP_GENERIC_NAME_DMAC_FILTER \
-	"dest_mac_filter"
+	"dmac_filter"
 
 #define DEVLINK_TRAP_GROUP_GENERIC_NAME_L2_DROPS \
 	"l2_drops"