Show patches with: Series = Do not support Debian 9 and Python 3.5 anymore       |    State = Action Required       |    Archived = No       |   7 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[7/7] configure: Bump the minimum required Python version to 3.6 Do not support Debian 9 and Python 3.5 anymore - 2 - --- 2020-09-21 Thomas Huth New
[6/7] gitlab-ci: Increase the timeout for the cross-compiler builds Do not support Debian 9 and Python 3.5 anymore - 2 - --- 2020-09-21 Thomas Huth New
[5/7] tests/docker: Remove old Debian 9 containers Do not support Debian 9 and Python 3.5 anymore - 2 - --- 2020-09-21 Thomas Huth New
[4/7] shippable.yml: Remove the Debian9-based MinGW cross-compiler tests Do not support Debian 9 and Python 3.5 anymore - - - --- 2020-09-21 Thomas Huth New
[3/7] tests/docker: Update the tricore container to debian 10 Do not support Debian 9 and Python 3.5 anymore - 2 - --- 2020-09-21 Thomas Huth New
[2/7] gitlab-ci: Remove the Debian9-based containers and containers-layer3 Do not support Debian 9 and Python 3.5 anymore - 1 - --- 2020-09-21 Thomas Huth New
[1/7] tests/docker: Use Fedora containers for MinGW cross-builds in the gitlab-CI Do not support Debian 9 and Python 3.5 anymore - 1 - --- 2020-09-21 Thomas Huth New