Message ID | 1525682614-3824-9-git-send-email-ajay.kathat@microchip.com (mailing list archive) |
---|---|
State | Not Applicable |
Delegated to: | Kalle Valo |
Headers | show |
On 07.05.2018 11:43, Ajay Singh wrote: > Fix line over 80 characters issue in host_int_parse_assoc_resp_info() by > using shorter name for the local variable. > > Signed-off-by: Ajay Singh <ajay.kathat@microchip.com> > --- > drivers/staging/wilc1000/host_interface.c | 9 +++++---- > 1 file changed, 5 insertions(+), 4 deletions(-) > > diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c > index c9c5d352..b1f67a7 100644 > --- a/drivers/staging/wilc1000/host_interface.c > +++ b/drivers/staging/wilc1000/host_interface.c > @@ -1320,18 +1320,19 @@ static inline void host_int_parse_assoc_resp_info(struct wilc_vif *vif, > memset(&conn_info, 0, sizeof(struct connect_info)); > > if (mac_status == MAC_STATUS_CONNECTED) { > - u32 rcvd_assoc_resp_info_len; > + u32 assoc_resp_info_len; I would simply use len or size. It is just my preference. > > memset(rcv_assoc_resp, 0, MAX_ASSOC_RESP_FRAME_SIZE); > > host_int_get_assoc_res_info(vif, rcv_assoc_resp, > MAX_ASSOC_RESP_FRAME_SIZE, > - &rcvd_assoc_resp_info_len); > + &assoc_resp_info_len); > > - if (rcvd_assoc_resp_info_len != 0) { > + if (assoc_resp_info_len != 0) { > s32 err = 0; > > - err = wilc_parse_assoc_resp_info(rcv_assoc_resp, rcvd_assoc_resp_info_len, > + err = wilc_parse_assoc_resp_info(rcv_assoc_resp, > + assoc_resp_info_len, > &connect_resp_info); > if (err) > netdev_err(vif->ndev, >
On Wed, 9 May 2018 16:43:37 +0300 Claudiu Beznea <Claudiu.Beznea@microchip.com> wrote: > On 07.05.2018 11:43, Ajay Singh wrote: > > Fix line over 80 characters issue in > > host_int_parse_assoc_resp_info() by using shorter name for the > > local variable. > > > > Signed-off-by: Ajay Singh <ajay.kathat@microchip.com> > > --- > > drivers/staging/wilc1000/host_interface.c | 9 +++++---- > > 1 file changed, 5 insertions(+), 4 deletions(-) > > > > diff --git a/drivers/staging/wilc1000/host_interface.c > > b/drivers/staging/wilc1000/host_interface.c index c9c5d352..b1f67a7 > > 100644 --- a/drivers/staging/wilc1000/host_interface.c > > +++ b/drivers/staging/wilc1000/host_interface.c > > @@ -1320,18 +1320,19 @@ static inline void > > host_int_parse_assoc_resp_info(struct wilc_vif *vif, > > memset(&conn_info, 0, sizeof(struct connect_info)); > > if (mac_status == MAC_STATUS_CONNECTED) { > > - u32 rcvd_assoc_resp_info_len; > > + u32 assoc_resp_info_len; > > I would simply use len or size. It is just my preference. I would prefer to keep it same(as submitted patch), as its more readable. > > > > > memset(rcv_assoc_resp, 0, > > MAX_ASSOC_RESP_FRAME_SIZE); > > host_int_get_assoc_res_info(vif, rcv_assoc_resp, > > MAX_ASSOC_RESP_FRAME_SIZE, > > - > > &rcvd_assoc_resp_info_len); > > + &assoc_resp_info_len); > > > > - if (rcvd_assoc_resp_info_len != 0) { > > + if (assoc_resp_info_len != 0) { > > s32 err = 0; > > > > - err = > > wilc_parse_assoc_resp_info(rcv_assoc_resp, rcvd_assoc_resp_info_len, > > + err = > > wilc_parse_assoc_resp_info(rcv_assoc_resp, > > + > > assoc_resp_info_len, &connect_resp_info); > > if (err) > > netdev_err(vif->ndev, > >
diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c index c9c5d352..b1f67a7 100644 --- a/drivers/staging/wilc1000/host_interface.c +++ b/drivers/staging/wilc1000/host_interface.c @@ -1320,18 +1320,19 @@ static inline void host_int_parse_assoc_resp_info(struct wilc_vif *vif, memset(&conn_info, 0, sizeof(struct connect_info)); if (mac_status == MAC_STATUS_CONNECTED) { - u32 rcvd_assoc_resp_info_len; + u32 assoc_resp_info_len; memset(rcv_assoc_resp, 0, MAX_ASSOC_RESP_FRAME_SIZE); host_int_get_assoc_res_info(vif, rcv_assoc_resp, MAX_ASSOC_RESP_FRAME_SIZE, - &rcvd_assoc_resp_info_len); + &assoc_resp_info_len); - if (rcvd_assoc_resp_info_len != 0) { + if (assoc_resp_info_len != 0) { s32 err = 0; - err = wilc_parse_assoc_resp_info(rcv_assoc_resp, rcvd_assoc_resp_info_len, + err = wilc_parse_assoc_resp_info(rcv_assoc_resp, + assoc_resp_info_len, &connect_resp_info); if (err) netdev_err(vif->ndev,
Fix line over 80 characters issue in host_int_parse_assoc_resp_info() by using shorter name for the local variable. Signed-off-by: Ajay Singh <ajay.kathat@microchip.com> --- drivers/staging/wilc1000/host_interface.c | 9 +++++---- 1 file changed, 5 insertions(+), 4 deletions(-)