Show patches with: Series = mingw: require Windows Vista or later (and fix the Windows CI builds)       |    State = Action Required       |    Archived = No       |   3 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[3/3] mingw: bump the minimum Windows version to Vista mingw: require Windows Vista or later (and fix the Windows CI builds) - - - 0 0 0 2018-10-03 ryenus via GitGitGadget New
[2/3] mingw: set _WIN32_WINNT explicitly for Git for Windows mingw: require Windows Vista or later (and fix the Windows CI builds) - - - 0 0 0 2018-10-03 ryenus via GitGitGadget New
[1/3] compat/poll: prepare for targeting Windows Vista mingw: require Windows Vista or later (and fix the Windows CI builds) - - - 0 0 0 2018-10-03 ryenus via GitGitGadget New