diff mbox series

[14/22] drm/suballoc: fix drm_suballoc.h kernel-doc

Message ID 36d18b315fd9a6788484667f644b3fea347fb007.1709749576.git.jani.nikula@intel.com (mailing list archive)
State New, archived
Headers show
Series drm: fix headers, add header test facility | expand

Commit Message

Jani Nikula March 6, 2024, 6:31 p.m. UTC
Rename dma_fence to fence to match code.

Signed-off-by: Jani Nikula <jani.nikula@intel.com>
---
 include/drm/drm_suballoc.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/include/drm/drm_suballoc.h b/include/drm/drm_suballoc.h
index c2188bb0b157..7ba72a81a808 100644
--- a/include/drm/drm_suballoc.h
+++ b/include/drm/drm_suballoc.h
@@ -37,7 +37,7 @@  struct drm_suballoc_manager {
  * @manager: The drm_suballoc_manager.
  * @soffset: Start offset.
  * @eoffset: End offset + 1 so that @eoffset - @soffset = size.
- * @dma_fence: The fence protecting the allocation.
+ * @fence: The fence protecting the allocation.
  */
 struct drm_suballoc {
 	struct list_head olist;