Show patches with: Submitter = Yishai Hadas       |    State = Action Required       |    Archived = No       |   51 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[V5,13/13] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,12/13] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,11/13] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,10/13] PCI / VFIO: Add 'override_only' support for VFIO PCI sub system Introduce vfio_pci_core subsystem 1 - - --- 2021-08-26 Yishai Hadas New
[V5,09/13] PCI: Add 'override_only' field to struct pci_device_id Introduce vfio_pci_core subsystem 1 - - --- 2021-08-26 Yishai Hadas New
[V5,08/13] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,07/13] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,06/13] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,05/13] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,04/13] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,03/13] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,02/13] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V5,01/13] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-26 Yishai Hadas New
[V4,13/13] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,12/13] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,11/13] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,10/13] PCI / VFIO: Add 'override_only' support for VFIO PCI sub system Introduce vfio_pci_core subsystem 1 - - --- 2021-08-25 Yishai Hadas New
[V4,09/13] PCI: Add 'override_only' field to struct pci_device_id Introduce vfio_pci_core subsystem 1 - - --- 2021-08-25 Yishai Hadas New
[V4,08/13] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,07/13] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,06/13] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,05/13] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,04/13] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,03/13] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,02/13] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V4,01/13] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - 1 - --- 2021-08-25 Yishai Hadas New
[V3,13/13] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,12/13] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,11/13] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,10/13] PCI / VFIO: Add 'override_only' support for VFIO PCI sub system Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,09/13] PCI: Add 'override_only' field to struct pci_device_id Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,08/13] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,07/13] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,06/13] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,05/13] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,04/13] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,03/13] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,02/13] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V3,01/13] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-22 Yishai Hadas New
[V2,12/12] vfio/pci: Introduce vfio_pci_core.ko Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,11/12] vfio: Use kconfig if XX/endif blocks instead of repeating 'depends on' Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,10/12] vfio: Use select for eventfd Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,09/12] PCI: Add 'override_only' bitmap to struct pci_device_id Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,08/12] vfio/pci: Move module parameters to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,07/12] vfio/pci: Move igd initialization to vfio_pci.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,06/12] vfio/pci: Split the pci_driver code out of vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,05/12] vfio/pci: Include vfio header in vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,04/12] vfio/pci: Rename ops functions to fit core namings Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,03/12] vfio/pci: Rename vfio_pci_device to vfio_pci_core_device Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,02/12] vfio/pci: Rename vfio_pci_private.h to vfio_pci_core.h Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New
[V2,01/12] vfio/pci: Rename vfio_pci.c to vfio_pci_core.c Introduce vfio_pci_core subsystem - - - --- 2021-08-18 Yishai Hadas New