mbox series

[v2,00/49] *** SUBJECT HERE ***

Message ID cover.1617776878.git.pavle.rohalj@gmail.com (mailing list archive)
Headers show
Series *** SUBJECT HERE *** | expand

Message

Pavle Rohalj April 7, 2021, 6:35 a.m. UTC
Changes in v2:
    - Removed type information from variable names
    - Broken up the changes into smaller patches

Pavle Rohalj (49):
  staging: sm750fb: Update dvi_ctrl_device to snake case
  staging: sm750fb: Rename dviInit to dvi_init and update param names
  staging: sm750fb: Update param names of PFN_DVICTRL_INIT function
    pointer
  staging: sm750fb: Remove type names in variables and type definitions
  staging: sm750fb: Remove remaining camel case names in ddk750_dvi.h
  staging: sm750fb: Update displayControlAdjust_SM750LE to snake case
  staging: sm750fb: Update programModeRegisters to snake case
  staging: sm750fb: Update enum values in dpms to snake case
  staging: sm750fb: Rename sm750_set_power_mode function parameter
  staging: sm750fb: Rename ddk750_setModeTiming to
    ddk750_set_mode_timing
  staging: sm750fb: Rename i2cWriteReg and i2cReadReg to snake case
  staging: sm750fb: Rename vendorID local variable to snake case
  staging: sm750fb: Rename deviceID local variable to snake case
  staging: sm750fb: Rename sii164SelectHotPlugDetectionMode to snake
    case
  staging: sm750fb: Rename gDviCtrlChipName to snake case
  staging: sm750fb: Update function parameter names in ddk750_sii164.c
  staging: sm750fb: Rename local variables to snake case
  staging: sm750fb: Rename function params of sii164_init_chip
  staging: sm750fb: Rename function parameter of
    sii164_enable_hot_plug_detection
  staging: sm750fb: Update function parameter names to snake case
  staging: sm750fb: Rename function write_dpPort to snake case
  staging: sm750fb: Update local variable in sm750_hw_copyarea to snake
    case
  staging: sm750fb: Update local variables in sm750_hw_imageblit to
    snake case
  staging: sm750fb: Update local variable in sm750_hw_fillrect to snake
    case
  staging: sm750fb: Rename deGetTransparency to snake case
  staging: sm750fb: Update function parameter of sm750_hw_imageblit to
    snake case
  staging: sm750fb: Rename function params to snake case in
    sm750_accel.h
  staging: sm750fb: Update members of lynx_cursor to snake case
  staging: sm750fb: Rename function sm750_hw_cursor_setSize to snake
    case
  staging: sm750fb: Rename function sm750_hw_cursor_setPos to snake case
  staging: sm750fb: Rename function sm750_hw_cursor_setColor to snake
    case
  staging: sm750fb: Rename function sm750_hw_cursor_setData to snake
    case
  staging: sm750fb: Rename function hw_sm750_crtc_setMode to snake case
  staging: sm750fb: Update members of init_status struct to snake case
  staging: sm750fb: Update members of sm750_dev struct to snake case
  staging: sm750fb: Update members of lynxfb_crtc struct to snake case
  staging: sm750fb: Rename function hw_sm750_output_setMode to snake
    case
  staging: sm750fb: Rename function hw_sm750_setColReg to snake case
  staging: sm750fb: Rename functions *_setBLANK to snake case
  staging: sm750fb: Rename function sm750_hw_cursor_setData2 to snake
    case
  staging: sm750fb: Rename function hw_sm750_initAccel to snake case
  staging: sm750fb: Rename functions *_deWait to snake case
  staging: sm750fb: Update members of lynx_accel struct to snake case
  staging: sm750fb: Rename function hw_sm750_crtc_checkMode to snake
    case
  staging: sm750fb: Rename sii164_set_power function parameter
  staging: sm750fb: Rename local variable Bpp to bpp in sm750.c
  staging: sm750fb: Rename proc_setBLANK member of lynxfb_output struct
  staging: sm750fb: Rename fixId to fix_id
  staging: sm750fb: Update members of sm750_pnltype struct to snake case

 drivers/staging/sm750fb/ddk750_dvi.c    |  32 ++---
 drivers/staging/sm750fb/ddk750_dvi.h    |  80 ++++++-------
 drivers/staging/sm750fb/ddk750_mode.c   |  88 +++++++-------
 drivers/staging/sm750fb/ddk750_mode.h   |   2 +-
 drivers/staging/sm750fb/ddk750_power.h  |  10 +-
 drivers/staging/sm750fb/ddk750_sii164.c | 152 ++++++++++++------------
 drivers/staging/sm750fb/ddk750_sii164.h |  40 +++----
 drivers/staging/sm750fb/sm750.c         | 130 ++++++++++----------
 drivers/staging/sm750fb/sm750.h         |  56 ++++-----
 drivers/staging/sm750fb/sm750_accel.c   | 148 +++++++++++------------
 drivers/staging/sm750fb/sm750_accel.h   |  42 +++----
 drivers/staging/sm750fb/sm750_cursor.c  |  14 +--
 drivers/staging/sm750fb/sm750_cursor.h  |  10 +-
 drivers/staging/sm750fb/sm750_hw.c      |  56 ++++-----
 14 files changed, 430 insertions(+), 430 deletions(-)

Comments

Greg Kroah-Hartman April 7, 2021, 7:08 a.m. UTC | #1
On Tue, Apr 06, 2021 at 11:35:54PM -0700, Pavle Rohalj wrote:
> Changes in v2:
>     - Removed type information from variable names
>     - Broken up the changes into smaller patches

Your subject is very odd :(
Pavle Rohalj April 7, 2021, 7:15 a.m. UTC | #2
On Wed, Apr 07, 2021 at 09:08:07AM +0200, Greg KH wrote:
> On Tue, Apr 06, 2021 at 11:35:54PM -0700, Pavle Rohalj wrote:
> > Changes in v2:
> >     - Removed type information from variable names
> >     - Broken up the changes into smaller patches
> 
> Your subject is very odd :(

Sorry about that, I overlooked the fact that I reran format-patch. The
subject should be:

[PATCH] staging: sm750fb: Convert camel case to snake case

Should I resubmit?

-Pavle
Greg Kroah-Hartman April 7, 2021, 7:32 a.m. UTC | #3
On Wed, Apr 07, 2021 at 12:15:22AM -0700, Pavle Rohalj wrote:
> On Wed, Apr 07, 2021 at 09:08:07AM +0200, Greg KH wrote:
> > On Tue, Apr 06, 2021 at 11:35:54PM -0700, Pavle Rohalj wrote:
> > > Changes in v2:
> > >     - Removed type information from variable names
> > >     - Broken up the changes into smaller patches
> > 
> > Your subject is very odd :(
> 
> Sorry about that, I overlooked the fact that I reran format-patch. The
> subject should be:
> 
> [PATCH] staging: sm750fb: Convert camel case to snake case
> 
> Should I resubmit?

Not yet, let me review these first, I think they might need some work...
Greg Kroah-Hartman April 7, 2021, 8:32 a.m. UTC | #4
On Wed, Apr 07, 2021 at 09:32:29AM +0200, Greg KH wrote:
> On Wed, Apr 07, 2021 at 12:15:22AM -0700, Pavle Rohalj wrote:
> > On Wed, Apr 07, 2021 at 09:08:07AM +0200, Greg KH wrote:
> > > On Tue, Apr 06, 2021 at 11:35:54PM -0700, Pavle Rohalj wrote:
> > > > Changes in v2:
> > > >     - Removed type information from variable names
> > > >     - Broken up the changes into smaller patches
> > > 
> > > Your subject is very odd :(
> > 
> > Sorry about that, I overlooked the fact that I reran format-patch. The
> > subject should be:
> > 
> > [PATCH] staging: sm750fb: Convert camel case to snake case
> > 
> > Should I resubmit?
> 
> Not yet, let me review these first, I think they might need some work...
> 

Ok, now you can fix them up, I stopped after reviewing patch 02/49,
these need some work.

thanks,

greg k-h
Pavle Rohalj April 7, 2021, 8:46 a.m. UTC | #5
On Wed, Apr 07, 2021 at 10:32:53AM +0200, Greg KH wrote:
> On Wed, Apr 07, 2021 at 09:32:29AM +0200, Greg KH wrote:
> > On Wed, Apr 07, 2021 at 12:15:22AM -0700, Pavle Rohalj wrote:
> > > On Wed, Apr 07, 2021 at 09:08:07AM +0200, Greg KH wrote:
> > > > On Tue, Apr 06, 2021 at 11:35:54PM -0700, Pavle Rohalj wrote:
> > > > > Changes in v2:
> > > > >     - Removed type information from variable names
> > > > >     - Broken up the changes into smaller patches
> > > > 
> > > > Your subject is very odd :(
> > > 
> > > Sorry about that, I overlooked the fact that I reran format-patch. The
> > > subject should be:
> > > 
> > > [PATCH] staging: sm750fb: Convert camel case to snake case
> > > 
> > > Should I resubmit?
> > 
> > Not yet, let me review these first, I think they might need some work...
> > 
> 
> Ok, now you can fix them up, I stopped after reviewing patch 02/49,
> these need some work.
> 
> thanks,
> 
> greg k-h

Will do. Thank you.

-Pavle