diff mbox series

net/mlx5: fix spelling mistake "reserverd" -> "reserved"

Message ID 20200214143002.23140-1-alexandre.belloni@bootlin.com (mailing list archive)
State Not Applicable
Headers show
Series net/mlx5: fix spelling mistake "reserverd" -> "reserved" | expand

Commit Message

Alexandre Belloni Feb. 14, 2020, 2:30 p.m. UTC
The reserved member should be named reserved.

Signed-off-by: Alexandre Belloni <alexandre.belloni@bootlin.com>
---
 include/linux/mlx5/mlx5_ifc_fpga.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Leon Romanovsky Feb. 18, 2020, 1:45 p.m. UTC | #1
On Fri, Feb 14, 2020 at 03:30:01PM +0100, Alexandre Belloni wrote:
> The reserved member should be named reserved.
>
> Signed-off-by: Alexandre Belloni <alexandre.belloni@bootlin.com>
> ---
>  include/linux/mlx5/mlx5_ifc_fpga.h | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>

Applied to mlx5-next.

Thanks
diff mbox series

Patch

diff --git a/include/linux/mlx5/mlx5_ifc_fpga.h b/include/linux/mlx5/mlx5_ifc_fpga.h
index 37e065a80a43..07d77323f78a 100644
--- a/include/linux/mlx5/mlx5_ifc_fpga.h
+++ b/include/linux/mlx5/mlx5_ifc_fpga.h
@@ -608,7 +608,7 @@  struct mlx5_ifc_tls_cmd_bits {
 struct mlx5_ifc_tls_resp_bits {
 	u8         syndrome[0x20];
 	u8         stream_id[0x20];
-	u8         reserverd[0x40];
+	u8         reserved[0x40];
 };
 
 #define MLX5_TLS_COMMAND_SIZE (0x100)