Show patches with: Submitter = Kalle Valo       |    State = Action Required       |    Archived = No       |   6 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
ath11k: remove redundant num_keep_alive_pattern assignment ath11k: remove redundant num_keep_alive_pattern assignment - - - 0 0 0 2020-09-17 Kalle Valo kvalo New
ath11k: wmi: remove redundant configuration values from init ath11k: wmi: remove redundant configuration values from init - - - 0 0 0 2020-09-17 Kalle Valo kvalo New
[4/4] ath11k: debugfs: move some function declarations to correct header files [1/4] ath11k: refactor debugfs code into debugfs.c - - - 0 0 0 2020-09-16 Kalle Valo kvalo New
[3/4] ath11k: rename debug_htt_stats.[c|h] to debugfs_htt_stats.[c|h] [1/4] ath11k: refactor debugfs code into debugfs.c - - - 0 0 0 2020-09-16 Kalle Valo kvalo New
[2/4] ath11k: debugfs: use ath11k_debugfs_ prefix [1/4] ath11k: refactor debugfs code into debugfs.c - - - 0 0 0 2020-09-16 Kalle Valo kvalo New
[1/4] ath11k: refactor debugfs code into debugfs.c [1/4] ath11k: refactor debugfs code into debugfs.c - - - 0 0 0 2020-09-16 Kalle Valo kvalo New