@@ -110,7 +110,7 @@ struct host_if_wep_attr {
u8 *key;
u8 key_len;
u8 index;
- u8 u8mode;
+ u8 mode;
enum AUTHTYPE tenuAuth_type;
};
@@ -2354,7 +2354,7 @@ static int Handle_Key(struct host_if_drv *hif_drv,
strWIDList[0].id = (u16)WID_11I_MODE;
strWIDList[0].type = WID_CHAR;
strWIDList[0].size = sizeof(char);
- strWIDList[0].val = (s8 *)(&(pstrHostIFkeyAttr->uniHostIFkeyAttr.wep.u8mode));
+ strWIDList[0].val = (s8 *)(&(pstrHostIFkeyAttr->uniHostIFkeyAttr.wep.mode));
strWIDList[1].id = WID_AUTH_TYPE;
strWIDList[1].type = WID_CHAR;
@@ -4279,7 +4279,7 @@ s32 host_int_add_wep_key_bss_ap(struct host_if_drv *hif_drv,
msg.body.key_info.uniHostIFkeyAttr.wep.index = u8Keyidx;
- msg.body.key_info.uniHostIFkeyAttr.wep.u8mode = u8mode;
+ msg.body.key_info.uniHostIFkeyAttr.wep.mode = u8mode;
msg.body.key_info.uniHostIFkeyAttr.wep.tenuAuth_type = tenuAuth_type;
/* send the message */
This patch renames u8mode of struct host_if_wep_attr to mode to avoid CamelCase naming convention. Signed-off-by: Tony Cho <tony.cho@atmel.com> --- drivers/staging/wilc1000/host_interface.c | 6 +++--- 1 file changed, 3 insertions(+), 3 deletions(-)