diff mbox

[50/54] staging: wilc1000: rename u32Timeout of struct power_mgmt_param

Message ID 1444734132-17858-5-git-send-email-tony.cho@atmel.com (mailing list archive)
State Not Applicable
Delegated to: Kalle Valo
Headers show

Commit Message

Tony Cho Oct. 13, 2015, 11:02 a.m. UTC
From: Leo Kim <leo.kim@atmel.com>

This patch renames u32Timeout of struct power_mgmt_param to timeout to
avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo.kim@atmel.com>
Signed-off-by: Tony Cho <tony.cho@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)
diff mbox

Patch

diff --git a/drivers/staging/wilc1000/host_interface.c b/drivers/staging/wilc1000/host_interface.c
index 0c44fd0..97d1bd8 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -155,7 +155,7 @@  struct del_sta {
 
 struct power_mgmt_param {
 	bool enabled;
-	u32 u32Timeout;
+	u32 timeout;
 };
 
 struct set_ip_addr {
@@ -4881,8 +4881,7 @@  s32 host_int_set_power_mgmt(struct host_if_drv *hif_drv,
 	msg.drv = hif_drv;
 
 	pstrPowerMgmtParam->enabled = bIsEnabled;
-	pstrPowerMgmtParam->u32Timeout = u32Timeout;
-
+	pstrPowerMgmtParam->timeout = u32Timeout;
 
 	s32Error = wilc_mq_send(&gMsgQHostIF, &msg, sizeof(struct host_if_msg));
 	if (s32Error)