Message ID | X9s7QAHDM2OTIo3a@mwanda (mailing list archive) |
---|---|
State | Accepted |
Commit | abdcd4cbec42fd3fe7e6c2d076360b0bbf62173f |
Delegated to: | Kalle Valo |
Headers | show |
Series | ath11k: dp: clean up a variable name | expand |
Dan Carpenter <dan.carpenter@oracle.com> wrote: > The "&ar->ab->base_lock" and "&ab->base_lock" locks are the same lock > but it's nicer to use the same name consistently everywhere. > > Signed-off-by: Dan Carpenter <dan.carpenter@oracle.com> > Signed-off-by: Kalle Valo <kvalo@codeaurora.org> Patch applied to ath-next branch of ath.git, thanks. abdcd4cbec42 ath11k: dp: clean up a variable name
diff --git a/drivers/net/wireless/ath/ath11k/dp_rx.c b/drivers/net/wireless/ath/ath11k/dp_rx.c index 205c0f1a40e9..1b6e663ae784 100644 --- a/drivers/net/wireless/ath/ath11k/dp_rx.c +++ b/drivers/net/wireless/ath/ath11k/dp_rx.c @@ -1163,7 +1163,7 @@ int ath11k_dp_peer_rx_pn_replay_config(struct ath11k_vif *arvif, } } - spin_unlock_bh(&ar->ab->base_lock); + spin_unlock_bh(&ab->base_lock); return ret; }
The "&ar->ab->base_lock" and "&ab->base_lock" locks are the same lock but it's nicer to use the same name consistently everywhere. Signed-off-by: Dan Carpenter <dan.carpenter@oracle.com> --- drivers/net/wireless/ath/ath11k/dp_rx.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-)