Show patches with: Series = Update lustre in drivers/staging to 5.1-rc1       |    State = Action Required       |    Archived = No       |   4 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[1/4] lustre: stop using deprecated wrappers. Update lustre in drivers/staging to 5.1-rc1 - - - 0 0 0 2019-04-24 NeilBrown New
[3/4] lustre: remove use of selinux_is_enabled(). Update lustre in drivers/staging to 5.1-rc1 - - - 0 0 0 2019-04-24 NeilBrown New
[2/4] lustre: update for SO_RCVTIMEO SO_SNDTIMEO changes. Update lustre in drivers/staging to 5.1-rc1 - - - 0 0 0 2019-04-24 NeilBrown New
[4/4] lustre: don't define VM_FAULT_RETRY or FMODE_EXEC Update lustre in drivers/staging to 5.1-rc1 - - - 0 0 0 2019-04-24 NeilBrown New